Phone800.366.3472 SupportGet Support DocumentationDocumentation Resource CenterResource Center
search
close
Open Menu

HP OpenVMS VAX (201) – Retired

HP OpenVMS VAX is a VAX native (unique) little-endian platform. The table below shows the Synergy/DE versions that were available on this platform and the operating system versions on which they were supported.

Synergy/DE Versions

Supported Operating Systems

Notes

Synergy Language 7.3.3
UI Toolkit 7.3.3
Repository 7.3.3
ReportWriter 7.3.3
xfServer/xfServerPlus 7.3.3
Connectivity Series 7.3.3

v5.5-2
v6.1 or higher

xfServer, xfServerPlus, and Connectivity Series require OpenVMS v7.1 or higher.

xfNetLink Java Edition not available.

Synergy Language 7.1.5k
UI Toolkit 7.1.5k
Repository 7.1.5o
ReportWriter 7.1.5o xfServer/xfServerPlus 7.1.5k
xfODBC Connect 7.1.5f
Connectivity Series 7.1.5k

v5.5-2
v6.1 or higher

xfServer, xfServerPlus, xfODBC Connect, and Connectivity Series require OpenVMS v6.2 or higher.

Synergy/DE 7.1.5 is the minimum supported version for OpenVMS 7.2. Differences between OpenVMS v6.2 and v7.2 prevent older Synergy versions from working correctly.

Synergy/DE 7.1.5 on OpenVMS v7.2-1 requires UCX 5.0a.

xfNetLink Java Edition not available.

Synergy Language 6.3.1
UI Toolkit 6.3.1w
Repository 6.3.1
ReportWriter 6.3.1w
xfServer/xfServerPlus 6.3.1
SQL Connectivity 6.3.1a

v5.5-2
v6.1 or higher

xfServer, xfServerPlus, SQL Connectivity require OpenVMS v6.2 or higher.

xfNetLink Java Edition not available.

Synergy Language 6.1.1s
ReportWriter 6.1.1s
Toolkit 6.1.1s
Repository 6.1.1v
ReportWriter 6.1.1s
xfServer/xfServerPlus 6.1.1s
SQL Connectivity 6.1.1s

v5.5-2
v6.1 or higher

xfServer, xfServerPlus, and SQL Connectivity require OpenVMS v6.2 or higher.

Synergy 5.7.9
Server 5.7.8

v5.5-2
v6.1 and higher

N/A